شارك الخبر

124034.png

"الأمن السيبراني" يُصدر تحذيرًا عالي الخطورة بخصوص تحديث جوجل



أصدر المركز الوطني الإرشادي للأمن السيبراني، اليوم، تحذيرًا أمنيًّا عالي الخطورة بخصوص تحديث أصدره جوجل؛ لمعالجة عدد من الثغرات في متصفح كروم لأنظمة "لينكس، وويندوز، وماك".

وتفصيلًا، بيّن المركز أن مستوى الخطورة للتحذير عالٍ، وأنه يستهدف كل القطاعات؛ موضحًا أن جوجل أصدر تحديثًا لمعالجة الثغرات.

وكشف المركز أنه يمكن للمهاجم استغلال الثغرة وتجاوز سعة مخزن الذاكرة المؤقت وتنفيذ برمجيات خبيثة.

وأوصى المركز بتحديث المتصفح إلى نسخة 89.0.4389.114؛ حيث أصدرت جوجل توضيحًا للتحديثات اللازمة عبر الرابط أدناه:

https://chromereleases.googleblog.com/2021/03/stable-channel-update-for-desktop_30.html

ويدعم المتصفح التحديث التلقائي لآخر نسخة متوفرة.

ويمكن التحديث من خلال اتباع الطريقة التالية:

فتح كروم، ثم في أعلى يسار الشاشة النقر على "المزيد"، "مساعدة"، "معلومات عن Google Chrome"، ثم تحديد رقم الإصدار الحالي وهو مجموعة الأرقام أسفل كلمة "Google Chrome"، وبعد ذلك سيبحث Chrome عن التحديثات، وسيقوم بالتحديث التلقائي، ثم يتم النقر على إعادة التشغيل.

الأخبار الأكثر مشاهدة